Dashboard menu missing
Incident Report for ShipHawk
Resolved
The issue is resolved and the menu is now available.
Posted Jun 29, 2016 - 15:02 PDT
Identified
We've identified the issue and the fix will be out in 10-15 minutes.
Posted Jun 29, 2016 - 14:50 PDT
Investigating
We are currently investigating an issue causing the sidebar menu of the Dashboard to be unavailable.
In the meantime the best workaround is to access pages using their direct urls:
https://shiphawk.com/app/shipments/history
https://shiphawk.com/app/quote/new/newquote_info
https://shiphawk.com/app/products/list
Posted Jun 29, 2016 - 14:42 PDT