Degraded performance with PrintNode

Incident Report for ShipHawk

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 21:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 10:21 PDT

Update

Connectivity was restored to normal approximately 7 minutes ago; we are monitoring the situation and will post further information if and when it becomes available.
Posted Jun 20, 2025 - 06:42 PDT

Identified

PrintNode is currently experiencing connectivity issues. Some regions may be experiencing degraded performance when attempting to print.

See https://www.printnode.com/en/status for details.
Posted Jun 20, 2025 - 06:30 PDT
This incident affected: ShipHawk Application (WMS, TMS).