Unable to sign-in
Incident Report for ShipHawk
Resolved
A change in configuration data format caused a failure in connectivity between application servers and caching systems. This caused a cascade of degraded service across the ShipHawk platform. The change in configuration coincided with the ShipHawk version 201908R1 release. Other than changes in configuration being done concurrently with the release, the release itself was not the cause of the issues. All services have been verified as restored and working as of 1:44pm PST.
Posted 18 days ago. Aug 29, 2019 - 16:18 PDT
Update
ShipHawk engineers have resolved an issue where customers were unable to create orders or shipments. We will continue to monitor the situation at this time.
Posted 18 days ago. Aug 29, 2019 - 13:57 PDT
Update
ShipHawk Engineers have identified the issue with Order creation and Shipment creation requests. A resolution should be posted very shortly.
Posted 18 days ago. Aug 29, 2019 - 13:42 PDT
Monitoring
ShipHawk engineers have resolved the login issues and have restored platform stability. All services have been restored, and we will continue to monitor the situation closely.
Posted 18 days ago. Aug 29, 2019 - 13:30 PDT
Identified
We have identified the issue and are working to resolve it.
Posted 18 days ago. Aug 29, 2019 - 13:22 PDT
Investigating
We are currently investigating this issue.
Posted 18 days ago. Aug 29, 2019 - 13:10 PDT
This incident affected: ShipHawk Dashboard and ShipHawk API.