Intermittent Outage
Incident Report for ShipHawk
Resolved
We will continue to monitor all services, and consider this issue resolved.
Posted 10 days ago. Sep 06, 2019 - 04:13 PDT
Update
We have completed our scheduled maintenance and all services are restored. If you continue to experience any issues, please open a ticket with our support team by emailing us at support@shiphawk.com. Thank you for your understanding and we apologize for any inconvenience.
Posted 10 days ago. Sep 06, 2019 - 04:09 PDT
Update
We will be performing scheduled maintenance on the ShipHawk platform between the hours of 3:00 AM - 6:00 AM Pacific. During this time, the ShipHawk platform will be inaccessible. All operations will be unavailable. We will provide an update as soon we complete our maintenance.
Posted 10 days ago. Sep 06, 2019 - 02:57 PDT
Identified
We are continuing to monitor reports of slowness and instability in the platform. Our engineers have identified a potential cause and are working towards additional resolution. We appreciate your continued patience.
Posted 12 days ago. Sep 04, 2019 - 13:23 PDT
Monitoring
ShipHawk engineers have resolved issues related to the outages experienced this morning. Our team will continue to closely monitor the performance of the system as we continue forward.
Posted 12 days ago. Sep 04, 2019 - 09:37 PDT
Investigating
ShipHawk is experiencing intermittent issues which are affecting our API, Login, and platform functionality. Our engineering team is actively investigating the issue.
Posted 12 days ago. Sep 04, 2019 - 08:41 PDT
This incident affected: ShipHawk.com, ShipHawk Dashboard, ShipHawk API, and Rates.