Degraded API Performance
Incident Report for ShipHawk
Resolved
The incident is now fully resolved.
Posted Sep 13, 2023 - 15:42 PDT
Update
API services are fully restored now. The team is still investigating the root cause and is actively monitoring it.
Posted Sep 13, 2023 - 14:29 PDT
Investigating
We are currently experiencing a partial API disruption. Our team is working to identify the root cause and implement a solution. Further details will be provided shortly.
Posted Sep 13, 2023 - 14:26 PDT
This incident affected: ShipHawk APIs (Shipping APIs) and ShipHawk Application.