We're investigating an issue with our production Redis server - rates are affected
Incident Report for ShipHawk
Resolved
The issue has been resolved. We traced it to a "sentinel" service that did not restart on server reboot. We upgraded the configuration to make sure that it always starts on reboot going forward.
Posted Jun 19, 2015 - 18:23 PDT
Investigating
We are currently investigating this issue.
Posted Jun 19, 2015 - 18:05 PDT