FedEx API responding with 1000 Authentication Error
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 05, 2019 - 21:23 PST
Monitoring
We have been in touch with FedEx and they indicated that the issue has been resolved for Domestic rates/shipments only (as of about 1PM Pacific Time). They are still working to resolve the issue for International rates/shipments.
Posted 6 months ago. Feb 05, 2019 - 14:23 PST
Investigating
We are investigating an issue where FedEx is intermittently responding with an authentication error. This happened this morning around 7AM Pacific time and now appears to be happening now as well. We will update once we have more information.
Posted 6 months ago. Feb 05, 2019 - 13:00 PST
This incident affected: FedEx API.