Degraded API Performance
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 18, 2019 - 19:37 PDT
Update
We are continuing to monitor the API logs but it appears that overall performance has stabilized.

Please reach out to support@shiphawk.com if you are still experience long loading times for orders and creating shipments.
Posted 7 months ago. Mar 18, 2019 - 14:55 PDT
Monitoring
We are deploying a potential fix to the degraded API performance. We are going to monitor the effectiveness of the fix over the next hour.
Posted 7 months ago. Mar 18, 2019 - 14:14 PDT
Identified
We have identified the issue and are continuing to investigate a solution.
Posted 7 months ago. Mar 18, 2019 - 13:10 PDT
Investigating
Some customers are experiencing extreme slowness within the ShipHawk web portal or directly with the API when trying to load orders or create shipment.

The ShipHawk Team is actively looking into the issue to resolve ASAP. We apologize for any inconvenience this is causing.
Posted 7 months ago. Mar 18, 2019 - 11:34 PDT
This incident affected: ShipHawk Dashboard and ShipHawk API.