FedEx API Authentication Errors
Incident Report for ShipHawk
Resolved
FedEx support have fixed an internal API authentication issue at approximately 11:50 AM PST, Friday February 8 2019. We continue to closely monitor FedEx API authentication stability.
Posted 5 months ago. Feb 08, 2019 - 15:04 PST
Update
Attention: ShipHawk Customers using FedEx

ShipHawk started experiencing FedEx API issues again at approximately 3:00 PM PST. We have escalated with FedEx support and continue to seek resolution.
Posted 6 months ago. Feb 07, 2019 - 16:19 PST
Monitoring
This authentication issue continued to be intermittent this morning, but has not happened since about 11AM this morning. We continue to investigate and are escalating with FedEx support to help us understand what the root cause is.
Posted 6 months ago. Feb 07, 2019 - 13:40 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 06, 2019 - 09:46 PST
Update
Attention: ShipHawk Customers using FedEx

FedEx has had intermittent API outages since yesterday that are impacting ShipHawk. This is causing requests to fail with an authentication error. We are working to get the issue resolved with FedEx. We will provide updates as they are available.

Thank you for your partnership,
Your ShipHawk Team
Posted 6 months ago. Feb 06, 2019 - 09:34 PST
Investigating
The FedEx API is intermittently experiencing issues, causing requests to fail with an authentication error.
Posted 6 months ago. Feb 06, 2019 - 09:13 PST
This incident affected: FedEx API.