System is not returning LTL rates
Incident Report for ShipHawk
Resolved
The LTL rates issue has been resolved. It was related to a new feature in today's deployment that allows ShipHawk.com users to pass in a freight class.
Posted Mar 19, 2015 - 16:44 PDT
Investigating
We are investigating an issue on production related to LTL rates. Small parcel and blanket wrap rates are returning OK. LTL rates are also returning OK in Connect, but not on ShipHawk.com or through the API.
Posted Mar 19, 2015 - 15:45 PDT