FedEx API outage
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 26, 2018 - 13:53 PST
Update
The FedEx web services have been stable for over 4 hours. Resolving incident.
Posted 14 days ago. Nov 26, 2018 - 13:53 PST
Monitoring
The FedEx API has been up and down since 7AM Pacific time. We are monitoring the situation.
Posted 14 days ago. Nov 26, 2018 - 07:41 PST
This incident affected: FedEx API.