Scheduled Platform Upgrades
Incident Report for ShipHawk
Resolved
Before the upgrade could be rolled out, we identified a potential issue that could have affected existing customers utilizing old ShipHawk eCommerce and ERP connectors. We have delayed the deployment until tomorrow as we perform regression testing to ensure that there will not be any service interruptions.
Posted about 1 year ago. Aug 15, 2018 - 21:14 PDT
Identified
We are planning to perform server upgrades beginning at 8:30 pm PST. We do not anticipate any system downtime and have rollback procedures in place if any service interruptions occur.

Please report any issues to support@shiphawk.com
Posted about 1 year ago. Aug 15, 2018 - 17:08 PDT
This incident affected: ShipHawk Dashboard, ShipHawk API, Rates, Item Search, and Label Printing.