FedEx Web Services outage
Incident Report for ShipHawk
Resolved
This incident has been resolved by FedEx.
Posted Oct 27, 2023 - 15:44 PDT
Identified
We are seeing a degraded performance with FedEx web services. We will continue to monitor as FedEx works to resolve this.
To see current response times from FedEx you can check: https://www.shippingapimonitor.com/history.html?api=fedex
Posted Oct 27, 2023 - 10:39 PDT
This incident affected: Carrier/3PL Connectors (FedEx Web Services).