Rackspace Scheduled Maintenance
Incident Report for ShipHawk
Resolved
The maintenance has been completed.
Posted Oct 09, 2016 - 00:10 PDT
Monitoring
Rackspace is conducting scheduled maintenance and is replacing a network card. The maintenance is expected to last approximately 30 minutes.
Posted Oct 08, 2016 - 23:34 PDT