Production database issue
Incident Report for ShipHawk
Resolved
All shipments are now available and systems are operating normally.
Posted Nov 10, 2016 - 20:45 PST
Update
We have resolved the first of the two issues below regarding user login. We are still working to restore the availability of all shipments. At this point all systems should be working normally with the exception of viewing shipments older than one month.
Posted Nov 10, 2016 - 17:47 PST
Update
Restoration of the data is taking longer than expected but we are making progress. We will provide another update as soon as it is available.
Posted Nov 10, 2016 - 13:58 PST
Identified
We are currently experiencing an issue that is causing the following problems.
1. Shipments older than 1 month are not available via API or dashboard.
2. Some users cannot log into the dashboard.

We expect to resolve these issues within about 1 hour. Rating and booking via API are not affected.
Posted Nov 10, 2016 - 11:23 PST