API and Dashboard are not accessible.
Incident Report for ShipHawk
Resolved
The issue is resolved. We were processing a large number of shipment GET requests and were updating the tracking information for each shipment in real-time, causing our servers to be overloaded. Going forward we will return the last tracking update available (within the last hour) on a shipment GET request. If up-to-the-minute tracking information is required a separate call to the shipment tracking endpoint will be required.
Posted Aug 02, 2016 - 11:48 PDT
Investigating
We are investigating the issue and will update the status as soon as we have more information.
Posted Aug 02, 2016 - 11:17 PDT