USPS Endicia Partial Outage
Incident Report for ShipHawk
Resolved
Endicia is reporting that the API is back up and functioning normally.
Posted 5 months ago. May 13, 2019 - 12:41 PDT
Monitoring
The Endicia API is currently experiencing a partial outage. This is affecting the ability to retrieve shipping rates and labels for USPS Endicia shipments.

We will continue to monitor the situation and will provide updates as they become available. They anticipate having a solution soon.
Posted 5 months ago. May 13, 2019 - 12:34 PDT
This incident affected: USPS Endicia API.