USPS - slower response times
Incident Report for ShipHawk
Resolved
Resolved by USPS
Posted Mar 08, 2024 - 12:40 PST
Update
The incident is reported on Endicia Status page - https://status.endicia.com/
Posted Mar 08, 2024 - 10:34 PST
Monitoring
Our monitoring systems show that USPS APIs are responding slower than usual for some accounts. We will continue to monitor the situation.
Posted Mar 08, 2024 - 10:20 PST
This incident affected: Carrier/3PL Connectors (USPS via Pitney Bowes, USPS via Endicia).