Rating issue
Incident Report for ShipHawk
Resolved
The rating issue has been resolved. We traced the issue to a problem with our high-availability Redis cache service. It's not yet clear what caused the problem because there were no known changes to the Redis configuration. Once we determine the root cause we will revert back to the high-availability configuration.
Posted Jul 14, 2015 - 19:20 PDT
Investigating
We're investigating an issue causing rates to timeout under certain conditions. This is affecting some customers but not all.
Posted Jul 14, 2015 - 14:41 PDT