Web Portal is Not Responding / Inoperable
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Jan 16, 2018 - 20:25 PST
Monitoring
The issue has been identified with our ElasticSearch server. It appears to operating normally again, but we will continue to monitor the situation and pin point the original cause of the outage. If you have any questions or concerns, please contact max@shiphawk.com
Posted Jan 16, 2018 - 14:08 PST
Investigating
The ShipHawk web interface is currently experiencing server side issues. We're actively working to resolve ASAP.
Posted Jan 16, 2018 - 13:52 PST