FedEx returning incorrect Ground and Home Delivery rates
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Jan 21, 2018 - 09:31 PST
Monitoring
FedEx indicates this maintenance may be continuing throughout the night tonight. We will update the incident once it is resolved.
Posted Jan 20, 2018 - 22:43 PST
Investigating
The FedEx API is was offline from 7:14 to 7:52 Pacific Time this evening, and it appears to now be returning incorrect Ground and Home Delivery rates. The FedEx (fedex.com) website reports the following:

Scheduled Maintenance
To improve your online experience with FedEx, we will be performing system maintenance on 1/20/2018, 9:00:00 PM CST – 1/21/2018, 12:01:00 AM CST. You may experience slow response times or failures during this time period.

We regret any inconvenience due to this service disruption and, as always, we appreciate your patience.
Posted Jan 20, 2018 - 21:26 PST