The FedEx API is not responding
Incident Report for ShipHawk
Resolved
The FedEx API is now responding normally.
Posted about 1 year ago. Jul 21, 2018 - 22:29 PDT
Monitoring
Currently the FedEx API is not responding. This will prevent FedEx rates and labels from working. FedEx.com Shipping apps also appear to be down.
Posted about 1 year ago. Jul 21, 2018 - 20:50 PDT
This incident affected: FedEx API.