USPS Label Printing Offline
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Oct 01, 2015 - 15:14 PDT
Identified
The following error message is being received when printing USPS labels:

There was an error generating the label with message: Endicia get_label() failed with: NSA 11849 pricing is not offered for Priority Mail. Error encountered (Log ID: 28184).

Endicia is working on resolving the issue and has indicated that they expect it to be fixed in approximately 1 hour.
Posted Oct 01, 2015 - 07:12 PDT