Intermittent Rate Responses being Returned
Incident Report for ShipHawk
Resolved
The issues have been resolved
Posted over 1 year ago. Jun 18, 2018 - 16:36 PDT
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. Jun 18, 2018 - 16:35 PDT
Update
Rating is operational again. We are continuing to monitor post-deployment.
Posted over 1 year ago. Jun 18, 2018 - 11:09 PDT
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. Jun 18, 2018 - 10:48 PDT
Monitoring
Rates may be currently unavailable. We actively working to resolve this issue. Rates should be 100% operational again in 30-45 minutes.
Posted over 1 year ago. Jun 18, 2018 - 10:31 PDT
This incident affected: ShipHawk Dashboard, ShipHawk API, and Rates.