NetSuite Network Request Latency Or Failure
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 13:29 PDT
Update
NetSuite have reported issue resolution. We will continue to monitor the situation and provide updates if necessary.
Posted Mar 25, 2020 - 13:29 PDT
Investigating
NetSuite is experiencing latency or failures with network requests, affecting ShipHawk's NetSuite integration. Please check https://status.netsuite.com/ for more information. We will continue to monitor the situation and provide updates as they are made available.

No ShipHawk service other than our NetSuite integration is affected.
Posted Mar 25, 2020 - 09:59 PDT
This incident affected: ShipHawk APIs (Shipping APIs).