Deployment taking longer than normal.
Incident Report for ShipHawk
Resolved
The issue has been resolved.
Posted Aug 01, 2016 - 16:08 PDT
Update
Presently, the issue is only affecting the Dashboard. API calls, Connect, and ShipHawk.com are operating normally.
Posted Aug 01, 2016 - 15:29 PDT
Identified
After deployment our web servers did not come back online normally. The issue has been identified and will be resolved shortly.
Posted Aug 01, 2016 - 15:16 PDT