We're investigating an intermittent issue causing rate request failures for V1 API calls.
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted Sep 25, 2015 - 14:04 PDT
Monitoring
We've identified the issue and put in a fix. It affected V1 rate requests with a "consumer" or "best" filter where FedEx is returned but USPS is not. We are continuing to monitor the application.
Posted Sep 25, 2015 - 13:41 PDT
Investigating
We are currently investigating this issue.
Posted Sep 25, 2015 - 10:48 PDT