Intermittent rate response issues
Incident Report for ShipHawk
Resolved
We've rolled back and rating operations are normal.
Posted Jun 03, 2015 - 14:34 PDT
Investigating
We started to experience intermittent rating issues after our last deployment. We're rolling back the deploy until we identify the cause and will advise when operations are back to normal.
Posted Jun 03, 2015 - 14:31 PDT