Production Outage
Incident Report for ShipHawk
Resolved
All systems are operational after the reboot.
Posted Mar 03, 2015 - 22:10 PST
Identified
We have identified an issue related to a reboot of our production servers by RackSpace. The system will be operational shortly.
Posted Mar 03, 2015 - 22:04 PST