Login page is redirecting to incorrect URL
Incident Report for ShipHawk
Resolved
After a number of attempts we've not been able to reproduce this issue. If you have any problems logging in please email support@shiphawk.com.
Posted Apr 27, 2017 - 23:22 PDT
Investigating
Some users are reporting that the https://shiphawk.com/login/ page isn't working. We're looking into this issue -- in the meantime you can sign in at https://shiphawk.com/app/sign-in
Posted Apr 27, 2017 - 09:58 PDT