FedEx API Outage
Incident Report for ShipHawk
Resolved
The FedEx API has been stable for over 3 hours.
Posted 6 months ago. May 03, 2019 - 11:32 PDT
Monitoring
It appears the the outage has been resolved, ShipHawk users can now successfully receive rates and labels. We are continuing to monitor the API for any additional problems.
Posted 6 months ago. May 03, 2019 - 09:10 PDT
Investigating
The FedEx API is experiencing a signification number of failures with shipping rates and labels. We are monitoring the situation and will post updates as soon as FedEx addresses the problem.
Posted 6 months ago. May 03, 2019 - 08:48 PDT
This incident affected: FedEx API.