Rates are unavailable - will be resolved momentarily.
Incident Report for ShipHawk
Resolved
The issue was resolved. Rates are returning normally.
Posted May 15, 2015 - 16:55 PDT
Identified
We've identified an production configuration issue causing rates not to return. We expect it to be resolved momentarily.
Posted May 15, 2015 - 16:43 PDT