Server Outage
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted May 26, 2016 - 23:28 PDT
Monitoring
Systems are operational; we are continuing to monitor.
Posted May 26, 2016 - 22:36 PDT
Update
Another update from Rackspace: On 26 May 2016, from 21:26 to 23:00 CDT, engineers worked to resolve a switching loop with RackConnect within the DFW region. The interface that the loop was occurring within has been isolated, and other interfaces are being tested for confirmation of resolution. During this time, impact has been mitigated, however, services may experience latency or loss of connection intermittently during testing.
Posted May 26, 2016 - 21:33 PDT
Update
Update from Rackspace: Engineers have begun to remove interfaces to help alleviate impact to customers and help in isolating the switching loop.
Posted May 26, 2016 - 21:11 PDT
Identified
Rackspace has notified us that there is a switching loop in their Dallas data center which is affecting access to our systems. Their engineers are engaged and working to resolve the issue.
Posted May 26, 2016 - 20:16 PDT