FedEx web services - degraded performance
Incident Report for ShipHawk
Resolved
FedEx web services appear to be operational.

To monitor on your own, you can see FedEx web service performance at: https://www.shippingapimonitor.com/history.html?api=fedex
Posted Jul 19, 2021 - 16:00 PDT
Monitoring
We are monitoring FedEx web service performance.
Posted Jul 19, 2021 - 09:08 PDT
Investigating
We are seeing degraded performance with FedEx web services and are monitoring the situation.

To monitor, you can see FedEx web service performance at: https://www.shippingapimonitor.com/history.html?api=fedex
Posted Jul 19, 2021 - 08:36 PDT
This incident affected: Carrier/3PL Connectors (FedEx Web Services).