Deployment issue may prevent submission of orders
Incident Report for ShipHawk
Resolved
The deployment has completed and all systems are operational.
Posted Feb 12, 2015 - 16:47 PST
Investigating
We are currently investigating an issue that may temporarily prevent submission of orders through the API and ShipHawk Connect. Rating is working normally.
Posted Feb 12, 2015 - 16:21 PST