Elasticsearch not responding
Incident Report for ShipHawk
Resolved
ElasticSearch is operational.
Posted Jan 25, 2016 - 23:53 PST
Investigating
We're investigating an issue with our production ElasticSearch cluster. The issue is affecting access to Shipment History in the Dashboard as well as Item Search.
Posted Jan 25, 2016 - 23:38 PST