Error generating labels and documents
Incident Report for ShipHawk
Resolved
Labels and documents are now generating correctly.
Posted Mar 16, 2017 - 13:01 PDT
Identified
We've identified an issue causing an error with printing labels or other documents. It was caused by an incorrect reference in our deploy and will be fixed within a few minutes.
Posted Mar 16, 2017 - 12:48 PDT