Shipments are currently not available in the dashboard due to reindexing.
Incident Report for ShipHawk
Resolved
Indexing completed and shipment availability in the dashboard has been confirmed.
Posted Jun 09, 2016 - 10:46 PDT
Identified
We identified an issue with our ElasticSearch shipment index around 8:30 this morning. We are currently re-indexing shipments and they will be available shortly.
Posted Jun 09, 2016 - 10:09 PDT