Documents are not printing from the Dashboard
Incident Report for ShipHawk
Resolved
All documents are now printing normally.
Posted Feb 10, 2016 - 16:15 PST
Identified
Currently users are not able to access/print BOLs, Address Labels, or PDF parcel labels from the Dashboard. We've identified the issue and expect to deploy a fix within 1 hour.
Posted Feb 10, 2016 - 14:03 PST