ElasticSearch issues
Incident Report for ShipHawk
Resolved
The item index is complete and all systems are operational.
Posted Jul 22, 2015 - 09:47 PDT
Identified
Our ElasticSearch cluster went offline at about 4:00 AM Pacific Time and was back up at approximately 9:00 AM. During this time Item Searches were not available. Dashboard shipment history was also offline.

Currently ElasticSearch is up, but the item index is incomplete so some items are not returning. This should be resolved as soon as the reindex is complete.
Posted Jul 22, 2015 - 09:26 PDT