FedEx API experiencing Intermittent Latency
Incident Report for ShipHawk
Resolved
All issues with FedEx API appear to be resolved.
Posted Dec 02, 2019 - 16:39 PST
Monitoring
The issue with FedEx API appears to have been resolved on their end. We will continue to monitor the situation before marking this incident as resolved.
Posted Dec 02, 2019 - 11:20 PST
Investigating
We are seeing intermittent issues with some carrier API performance. For updates, you can see major carrier uptime at https://shippingapimonitor.com

This can cause delays in rating on the ShipHawk API which is used by all of our eCommerce integrations as well.
Posted Dec 02, 2019 - 10:17 PST
This incident affected: Carrier/3PL Connectors (FedEx Web Services).