Shipments unavailable in Web Portal
Incident Report for ShipHawk
Resolved
Re-indexing is complete. All systems are operational.
Posted Dec 23, 2016 - 12:59 PST
Update
Orders re-index is complete. Shipment re-index is 50% complete.
Posted Dec 23, 2016 - 12:19 PST
Identified
Currently some shipments and orders are not available in the Web Portal - we have identified the issue and are re-indexing all shipments. We will update the status as the re-index progresses.

API functionality is not affected.
Posted Dec 23, 2016 - 11:41 PST