Rates issue
Incident Report for ShipHawk
Resolved
The fix has been deployed and the issue has been resolved.
Posted Mar 27, 2015 - 13:08 PDT
Identified
After deployment yesterday we identified an issue related to rate and packing accuracy. This issue is causing items to be crated or palletized in some cases, when crating is not required.

A fix will be deployed shortly.
Posted Mar 27, 2015 - 11:37 PDT