Intermittent performance degradation
Incident Report for ShipHawk
Resolved
This has been resolved and performance has resumed as normal.
Posted Jul 22, 2020 - 12:59 PDT
Investigating
Some customers have reported intermittent slowness and/or degraded performance. We are investigating this issue.
Posted Jul 22, 2020 - 11:39 PDT
This incident affected: ShipHawk APIs (Shipping APIs), ShipHawk Website, ShipHawk Application, and Carrier/3PL Connectors (FedEx Web Services, UPS Web Services, USPS via Pitney Bowes, USPS via Endicia).