Rates issue
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted May 11, 2015 - 16:41 PDT
Monitoring
Rates are returning again. We put in a temporary fix that estimates the driving distances without going to MapQuest.
Posted May 11, 2015 - 14:00 PDT
Investigating
We're investigating an issue that's preventing rates retrieval for most carriers. We believe it is related to MapQuest's distance routing service. Will advise as soon as more information is available.
Posted May 11, 2015 - 12:59 PDT