System is returning a generic error instead of the carrier error
Incident Report for ShipHawk
Resolved
Carrier error messages are now displayed correctly.
Posted 12 months ago. Oct 23, 2018 - 13:45 PDT
Identified
We've identified an issue where the system is returning a generic error like "Can't get label of format zpl/pdf" instead of the actual error message from the carrier. This happens in cases where the carrier returns an error such as an invalid address or account number. We expect to have this fixed within the next hour.
Posted 12 months ago. Oct 23, 2018 - 12:06 PDT
This incident affected: Label Printing.