Labels failing to print with error "The connection to the remote server could not be established"
Incident Report for ShipHawk
Resolved
Labels are generating and the issue is resolved.
Posted Mar 22, 2017 - 09:30 PDT
Identified
We believe we have identified the issue - according to Rackspace, there was a new DNS library pushed to our OS that caused remote server lookups to fail and affected everyone using the OS. We are restarting our application servers and they should pick up the change.
Posted Mar 22, 2017 - 09:13 PDT
Investigating
Currently we are investigating an issue that is causing label printing to return an error. We will update as soon as the issue is identified.
Posted Mar 22, 2017 - 08:56 PDT