Intermittent Latency
Incident Report for ShipHawk
Resolved
We identified the root cause of the issue and now have it resolved.
Posted Feb 16, 2018 - 10:58 PST
Update
After restarting our elastic search servers, stability is improving. We're still investigating the root cause of the issue.
Posted Feb 16, 2018 - 10:53 PST
Investigating
We're investigating the cause of intermittent latency users are experiencing on the ShipHawk interface. Please try refreshing your web page if the web portal becomes stuck. Updates to follow.
Posted Feb 16, 2018 - 10:39 PST