Scheduled Platform Upgrades
Incident Report for ShipHawk
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 20, 2018 - 08:26 PDT
Monitoring
The upgrades have been successfully rolled out. We are performing regression testing for system stability.
Posted about 1 year ago. Aug 16, 2018 - 21:17 PDT
Identified
We are planning to perform server upgrades beginning at 8:30 pm PST. We do not anticipate any system downtime and have rollback procedures in place if any service interruptions occur.

Please report any issues to support@shiphawk.com
Posted about 1 year ago. Aug 16, 2018 - 17:07 PDT
This incident affected: ShipHawk Dashboard, ShipHawk API, Rates, Item Search, and Label Printing.