USPS labels include extraneous characters
Incident Report for ShipHawk
Resolved
We've deployed the fix and label printing is operational.
Posted Oct 15, 2015 - 14:58 PDT
Update
We've finished the fix but we're unable to deploy via our normal process due to a major outage at Bitbucket.org. We're working to deploy the fix using an alternative method. ETA is one hour.
Posted Oct 15, 2015 - 14:37 PDT
Identified
We've identified the issue and are preparing a fix.
Posted Oct 15, 2015 - 12:43 PDT
Investigating
Labels printing for USPS include extra "rn" characters. It is important that these labels are not used. As soon as the fix is in place the labels can be reprinted.

FedEx labels are printing correctly and can be processed as usual.
Posted Oct 15, 2015 - 12:02 PDT